Uvodní informace

SAZKY
verze 1.43

popis programu pro práci s čísly sázkové hry SPORTKA

Popis je součástí programu a je zdarma.
V případě šíření-kopírování nesmí být vyžadovány žádné poplatky.

© 1997 - 2002, Jan Potáček
www stránka


Obsah popisu programu

1. Úvod

1.1. Zákládni popis použití

1.2. Vysvětlivky k popisu programu

1.3. Popis verzí

1.4. Instalace programu

1.5. Odinstalování programu

1.6. Update programu

2. Volba tahu

2.1. Středa, Neděle

2.2. Konec

2.3. Poslední otevřené soubory

3. Tipy

3.1. Otevři soubor

3.2. Připojit soubor

3.3. Konvertovat soubor

3.4. Setřídit

3.5. Generování, Rozpisy

3.6. Vlastní

3.7. Výpis

3.8. Export do souboru TXT

3.9. Import ze souboru TXT

3.10. Tisk tiketů

4. Tahy

4.1. Výpis

4.2. Přidat, Opravit

4.3. Analýzy

4.4. Automatická analýza

4.5. Výpis souboru analýza

4.6. Aktualizace

4.7. Download z ftp: SAZKA a.s.

4.8. Obnova dat ze zálohy

4.9. SAZKA na www

5. Seznamy

5.1. Otevři soubor

5.2. Přehled souborů

5.3. Nový

5.4. Výpis & Ttisk

5.5. Uvolnit

5.6. Poslední otevřené soubory

6. Program

6.1. Popis

6.2. Nastavení

6.3. Registrace

6.4. Domovská stránka

6.5. Aktualizace

6.6. O programu

7. Obecné

7.1. Krátká volba - horké klávesy

7.2. Konvence jmen datových souborů

7.3. Pevné rozpisy

7.4. Rozpisy ze souboru

7.5. Systémové sázky

7.6. Trocha teorie

7.7. Použití programu


Volby popisu k použití programu

1. Úvod

1.1. Základní popis

1.2. Vysvětlivy k popisu programu

1.3. Popis vezí

1.4. Instalace programu

1.5. Odinstalace programu

1.6. Update programu


Volby programu

Volby v programu

2. Volba tahu

3. Tipy

4. Tahy

5. Seznamy

6. Program


Obecné informace

7. Obecné

7.1. Krátká volba - horké klávesy

7.2. Konvence jmen datových souborů

7.3. Pevné rozpisy

7.4. Rozpisy ze souboru

7.5. Systémové sázky

7.6. Trocha teorie

7.7. Použití programu


Základní popis programu

1.1. Základní popis

Cílem programu je zvýšení pravděpodobnosti výhry v sázkové hře SPORTKA.

Obsahem je správa tipů i tahů, rozbory tažených čísel a jejich výběr pro použití, automatická i vlastní tvorba tipů s použitím podmínek, přímou analýzou v tažených číslech, on line analýzou v zadaných tipech, tvorba tipů dle pevných i vlastních rozpisů, automatické vyplňování tiketů, organizování kolektivního sázení, výměna rozpisů a tipů s kolegy atd.

Snaha při vývoji je dodržet jednoduchost, srozumitelnost, provázanost funkcí, v maximální míře nahradit tužku, papír a namáhavou práci mozku sázejícího.

Program je rozdělen do dvou verzí, ZÁKLADNÍ a PLNÉ. Plná verze je rozšířena o možnost organizování sázení v kolektivu, jehož členové si tak zvyšují šanci na výhru.

Počátek vývoje programu spadá do času dostupnější, rychlejší výpočetní techniky roku 1993 jako aplikace pro DOS v TurboVision jazyku PASCAL. Neměla však takové možnosti jako aplikace stávající. Procedury a funkce byly přidávány jak na základě vlastních zkušeností, tak připomínek. Rozpisy jsou pořízeny z různých seriózních zdrojů a je možnost použít i vlastní.

Použité algoritmy výběru čísel dosahují až 30% a vyšší účinnosti.

Licence je chráněna proti kopírování a je platná pro disk kde je program instalován viz. oddíl 6.3 .

Cena programu se mění s jeho zvyšujícími se možnostmi, vývoj probíhá trvale. Vlastníci licence mají update zdarma pokud nedojde k rozsáhlejším úpravám prostředí a funkcí programu. Aktuální cena je uvedena na web stránce.

Doporučená minimální sestava PC

procesor PENTIUM 166

RAM pamět 32 MB

rozlišení obrazovky 1024 x 768 bodů, true color

operační systém WINDOWS 9x, NT

tiskárna HP6L, HP III

Informace o nových verzích, aktualizované soubory a ceny na adrese:

sazky.web.wo.cz

Zjistíte-li chyby v programu, nesrovnalosti či nesrozumitelnost v popisu programu, prosíme o upozornění na E-mail , děkujeme.


Vysvětlivky k popisu programu

1.2. Vysvětlivy k popisu programu

V textu jsou použity následující význačení:

modrá barva, podtržení

fialová barva, tučný text

tučný text

VELKÁ písmena

červený text

odkazy na WWW nebo stránky textu

názvy formulářů

tlačítka formulářů, postup voleb

soubory nebo funkce

zvýraznění důležitých pasáží


Popis verzí programu

1.3. Popis verzí

Jednotlivé verze programu umožňují následující výčet funkcí.

Základní verze:

  • provádět analýzy ruční i automatické tažených čísel SPORTKY od roku 1957, v databázi jsou tažená čísla nedělního i středečního tahu

  • vyznačení čísel ve výpisu analýz při zadávání vlastních tipů

  • vyznačení čísel ve výpisu analýz při označení tahu ve výpisu tahů

  • výběr čísel z analýz tahů s přenosem do generování tipů

  • udržovat databázi tahů manuálně - přidávat, mazat a opravovat jednotlivé tahy

  • aktualizace tahů z originálních datových DBF souborů SAZKA a.s.

  • download originálních datových souborů ze WEB stránky podniku SAZKA a.s a následná aktualizace dat tahů

  • generovat tipy do celkového počtu počtu 9500 bez omezení nebo s možností různých voleb omezení a podmínek výběru, které byly stanoveny na základě možných pravděpodobností

  • výběr okruhu čísel nebo vyloučení čísel z použití při generování tipů nebo rozpisů

  • použít rozpisy pevné pro tipy

  • tvorba vlastních rozpisů v textovém tvaru a import pro použití

  • vytvářet, zadávat vlastní tipy, kdy současně probíhá kontrola v již vložených tipech a databázi tahů

  • ukládat soubory s tipy vlastními i generovanými

  • spojovat soubory s tipy při načítání do programu

  • spojovat rozpisy tipů při generování

  • analyzovat soubor tipů a na základě toho dodatečně vybírat tipy dle zvolených podmínek

  • export, import tipů v textovém formátu do souboru tzv. výměný formát

  • grafické zobrazení tipu nebo tahu ve sloupci tiketu

  • možnost použít pevné, předdefinované rozpisy pro sázení

  • využít vlastních rozpisů načtením masky z externího textového souboru, který si uživatel vytvoří

  • uložení vybraných čísel pro tvorbu tipů do souborů pro opětovné použití

  • automatické vyplňování tiketů na laser tiskárně např. HP 6L, III LJ

  • vyhodnocení v tipech nebo tazích s fiktivním výpočtem výher

  • vyhledání vyhrávajících tiketů, označení číslem tiketu

  • okamžitý výpočet nákladů na sázku daného počtu tipů včetně šance

  • nastavení různých funkcí programu dle vlastních potřeb

  • atd.

Plná verze totéž co základní a navíc:

  • organizovat sázení skupin účastníků jako podílové společnosti

  • výpočet podílů a maximálního počtu tipů

  • tisk dat (tipů) pro jednotlivé účastníky nebo export do textového souboru

  • tiskové výstupy podílů z výhry, sumární i pro jednotlivé účastníky, protokoly o předání

  • tisk letáčku pro potencionální účastníky


Instalace

1.4. Instalace programu

Intalaci programu proveďte spuštěním souboru SAZKY_K.EXE. Dále se říďte pokyny instalačního programu.

Program je nutné instalovat na pevný disk počítače, NE na síťové a jiné disky např. ZIP. Při instalaci je spuštěn samorozbalovací soubor DATA.EXE, který obsahuje konfigurační a datové soubory. Nechcete-li potvrzovat přepis stávajících souborů, když už máte jednou program instalován, zrušte zatržení volby CONFIRM. Pokud necháte přepsat soubor SAZKY.CFG, tak musíte upravit cesty k souborům, nepoužíváte-li implicitní definice. Po rozbalení je soubor DATA.EXE automaticky smazán.


Odinstalace

1.5. Odinstalování programu

Provedete přes volbu Ovládací panely - Přidat nebo odebrat programy - Přidat či odebrat nebo spuštěním soboru UNINS000.EXE v adresáři programu. Odstraněny budou pouze soubory, které jsou součástí instalace. Vámi vytvořené soubory a rozpisy zůstávají zachovány.

Po odinstalaci lze provést opětovnou instalaci programu.


Update programu

1.6. Update programu

Verzi 1.40 je třeba instalovat kompletní. Od této verze lze provádět jen výměnu EXE souboru.

Aktualizované soubory jsou k dispozici na adrese:

sazky.web.wo.cz

Máte-li program již nainstalován, před provedením UPDATE přejmenujte soubor SAZKY.EXE a SAZKY.CHM pro případnou obnovu. V adresáři s programem rozbalte spuštěním soubor SAZKY_.EXE a nakopírujte SAZKY.CHM.

V případě potíží, doporučujeme přejmenovat stávající adresář programu a poté provést kompletní instalaci programu.

Bude-li formulář Nastavení obsahovat nesmyslné údaje, smažte soubor SAZKY.CFG v adresáři programu a provědte nastavení hodnot znovu. Výchozí soubor je k dispozici na domovské stránce programu.


Volba týdne tahu

2. Volba tahu

2.1. Středa, Neděle

2.2. Konec

2.3. Poslední otevřené soubory


Volba tahu středa, neděle

2.1. Středa, Neděle

Volba dne tahu. Automaticky při stratu programu je zvolen den, kdy se koná následující tah.

Po volbě je nahrána databáze již tažených čísel, soubor SP x _TAHY.SEZ

x nahrazuje | S = středa
 | N = neděle


Ukončení programu

2.2. Konec

Ukončení programu. Uvolnění paměti.
Pokud došlo ke změně či úpravě v datech tahů nebo tipů budete před ukončením programu upozorněni. Seznamy jsou ukládány po každé změně automaticky.


Seznam naposled otevřených souborů tipů

2.3. Poslední otevřené soubory

Seznam posledních osmi otevřených souborů tipů.

Smázání paměti souborů je možné z formuláře NASTAVENI - Adresáře , volba Smazat pamět souborů tipů .


Tipy nabídky

3. Tipy

3.1. Otevřit soubor

3.2. Připojit soubor

3.3 Konverze souboru

3.4. Setřídit

3.5. Generování, Rozpisy

3.6. Vlastní

3.7. Výpis a vyhodnocení

3.8. Export do souboru TXT

3.9. Import ze souboru TXT

3.10. Tisk tiketů


Otevřít soubor tipů

3.1. Otevřít soubor

Načtení uloženého souboru s tipy pomocí standardního dialogového okna a výpis do formuláře Výpis tipů .

Soubor s tipy lze propojit se seznamem účastníků, když je tento nahrán do paměti tzn. není třeba využít automatické tvorby daného počtu tipů, který je počítán z celkové vložené částky při zadávání účastníků do seznamu, ale stačí vytvořit různé počty tipů a spojením je sloučit v počet požadovaný seznamem účastníků.

Pokud je načten soubor tipů a jeho součástí je seznam ůčastníků, automaticky se načte i seznam. Výpis seznamu je přístupný po volbě Seznamy - Výpis, Tisk .


Spojování souborů tipů

3.2. Připojit soubor

Načtení uloženého souboru s tipy a připojení za stávající soubor.

Spojením několika již vytvořených souborů tipů získáte možnost dalšího zpracování (výběru) ve formuláři Výpis tipů .


Konverze souboru tipů

3.3. Konverze souboru

Konverze souboru tipů "staršího" formátu, které byly vytvořeny do verze programu 1.31. V říjnu 2001 změnil podnik SAZKA a.s. vzhled tiketů a počet tipů-sloupců z 8 na 10 v tiketu.

V případě pokusu o otevření "starých" souborů tipů, program vyzve k provedení konverze. Po provedení je soubor automaticky uložen v "novém" tvaru.


Setřídění tipů

3.4. Setřídit

Volba provede setřídění čísel v tipu vzestupně.

Pro úplnou analýzu aktuálních tipů k volbě V ýběr tipů je nutno provést setřídění.

Vhodné např. pro rozpisy s tutovkami nebo importované tipy. Potom lze provést Export setříděných tipů.

Po setřídění se soubor automaticky neukládá.


Generování tipů a rozpisy

3.5. Generování & Rozpisy

Volby ve formuláři jsou mezi sebou provázány tak, že v některých případech pokud se vylučují jsou vypnuty.

Popis rámců:

Výběr čísel

Základní údaje

Volby omezení

Volba rozpisu

Vklad Kč, Tiket, Sloupec

Výběr čísel

Grafický sloupec výpisu zvolených čísel

Je-li zvolena volba Použít , Vynechat nebo Rozpisy volíte čísla klikem na číslo, pokud je již zakřížkováno je označení zrušeno. Držíte-li stisknutou klávesu CTRL, volíte tutovku. Volba SMAZAT vymaže všechna vybraná čísla.

Způsob výběru čísel

Ručně zvolit čísla

- platí pro nepodmíněný způsob výběru, volba Vybraná čísla - Bez výběru

Automaticky - aktivní pro rozpisy

- 1x jsou náhodně vybrána čísla zvoleného počtu pro vybraný rozpis. Stlačením tlačítka 1x je opakování náhodného výběru

Generovat - aktivní pro rozpisy

- ve zvoleném časovém intervalu po stlačení START je generován požadovaný počet čísel pro vybraný rozpis. Pokud se čísla "líbí" stlačením tlačítka STOP, ve které se změnilo START, se generování ukončí.

Z tahů podle klíče

- přístupné po volbě Vybraná čísla-Použít, klíč se zadává ve formuláři Nastavení - Generování

Použít čísla rozsah

Čísla budou vybírána jen ze zvoleného rozsahu.

Tutovky

Možno vepsat ručně nebo zvolit z grafického sloupce tipu klikem se současným stiskem klávesy CTRL. Pokud mají být při výběru Automaticky a Generovat čísla tutovek stále platná zatrhněte volbu Pevná čísla . Můžete použít až tři tutovky.

Zbývá

Počet čísel, která zbývají do konce výběru, při výběru daného počtu čísel do rozpisu.

sudá / lichá

Okamžitý, sumární počet vybraných sudých a lichých čísel.

Uložit / Otevřít

Uložení nebo načtení souboru vybraných čísel. Cesta k souboru se nastavuje ve formuláři Nastavení , volba Program - Nastavení

Základní údaje

Počet tipů

Zadejte počet tipů nebo tiketů, který chcete generovat. Má-li být použita " Šance ", zatrhněte její volbu.

Pozor, v plné verzi programu, pokud je naplněn seznam sázejících, nelze počet generovaných tipů měnit. Chcete-li změnit počet generovaných tipů je třeba "Seznam sázejích" uvolnit (zrušit) z paměti stiskem tlačítka UVOLNIT.

Soubor s tipy uložíte z formuláře Výpis tipů . Pokud existuje seznam sázejících je do jména ukládaného souboru tipů přidáno písmeno "S". Při opětovném načtení takového souboru se současně načte i příslušný seznam.

Vybraná čísla

Máte možnost vybrat nebo vyloučit některá oblíbená či neoblíbená čísla ve formuláři Generování . Můžete importovat čísla z formuláře výpisu Analýzy tahů nebo z výběru tažených čísel viz. popis 4.1. Výpis tahů . Zvolená vybraná a vyloučená čísla lze mezi sebou zaměnit stiskem tlačítka se šipkami. Vybraná čísla lze uložit nebo obnovit ze souboru tlačítky Uložit , Otevřít .

Volba Bez výběru znamená, že jediným omezením okruhu použitých čísel bude volba Rozsah čísel z rámce Volby omezení

Vynechat tahy od

Platí pro volbu omezení Vyloučení I. a II. cen, které již byly taženy v prvním i druhém tahu.

Spojovat

Po potvrzení BUDIŽ dochází ke spojování generovaných tipů pouze, když je zvolen některý z druhů pevných rozpisů. Celkový počet aktuálních tipů je vypsán v dolní liště.

Po zapnutí volby je otevřen formulář Výpis všech tipů s kompletním výpisem spojených tipů. V dolní liště tohoto výpisu je přehledně vypsán počet a konkrétní čísla použitých tutovek. Klikem na dolní lištu tohoto formuláře dojde k úpravě velikosti.

Po ukončení je možno volit Výpis tipů a učinit ve formuláři Výpis tipů výběr a tím eliminovat z rozpisů "nežádoucí" kombinace čísel.

Volby omezení

Zatržením podmínek Volby omezení ovlivníte tvorbu tipů při generování. Možno je volit z jedenácti podmínek omezení.

Zvolíte-li příliš mnoho podmínek, počítač nemusí najít vhodné kombinace a zacyklí se - číslo generovaného sloupce se nemění. Přerušení je možné volbou "Konec". V Nastavení je možné zvolit automatické úpravy omezení, což je vyznačeno za popisem rámce (Volby omezení - zapnuta automatická úprava hodnot).

Podle frekvence procesoru PC, na kterém program běží bude doba zpracování různá. Platí - čím více podmínek tím delší čas. Zatržením podmínky Neopakovat čísla v tiketu jsou ignorována vybraná čísla ve volbě Použít čísla .

Po vygenerování tipů následuje výpis .

Volba rozpisu

Máte možnost sázení podle pevných nebo vlastních rozpisů. V rozbalovacím menu zvolíte jaký typ rozpisu použít. Popis jednotlivých rozpisů v oddílu 7.3. Pevné rozpisy . Pokud je zvoleno žádný typ rozpisu potom se řídí výběr čísel podle volby Vybrana čísla .

Pokud vybíráte čísla jako skupiny, zařadí se podle vybrání za sebou např. chcete-li skupinu čísel 23,32 a 15,27 musíte je tedy volit v tomto daném pořadí. Pozor na vypnutí volby Před použitím promíchat , jestliže zůstane zaškrtnuta dojde ke změně pořadí čísel.

Výběr čísel můžete provést čtyřmi způsoby jak je uvedeno v bodu Způsob výběru čísel .

Zatržením políčka promíchat dojde k promíchání vybraných čísel před použitím, aby nešly v řadě po sobě. V rozpisech, kde jsou použity skupiny čísel je políčko promíchat vypnuto a čísla jsou řazena do skupin za sebou, tak jak byla volena.

Vybraná čísla, vyloučená čísla a čísla pro rozpisy si můžete uložit do souboru na disk pro další použití. Pozor ukládá se jen aktivní vrstva tzn. co je právě zvoleno.

Vklad Kč, Tiket, Sloupec

Výpis aktuálních údajů.

Ceny dle zadaného počtu tipů a volby šance.

Tiket a sloupec je pořadí právě generované.

Zrušit

Tímto tlačítkem máte možnost kdykoliv přerušit generování tipů. Po přerušení se vypíší do té doby vygenerované tipy.


Zadání vlastních tipů

3.6. Vlastní

Po volbě je otevřen prázdný formulář Výpis tipů . Klikem myší na číslo v grafickém sloupci tipu, zvolíte požadové číslo, které je vzápětí vyznačeno. Klikem na totéž číslo dosáhnete jeho smazání.

Klik na písmenku N v grafickém sloupci, generuje náhodně celý počet čísel tipu.

Při volbě jednotlivých čísel probíhá tzv. on line vyhodnocení v již definovaných tipech a datech tahů.

Vypsáno je:

  • kolikrát je zvolené číslo již v tipech použito

  • shoda v pořadí v tipech

  • kdy bylo zvolené číslo naposledy taženo

  • kolikrát bylo zvolené číslo losováno ve stanoveném počtu týdnů zpět - počet týdnů v kolika zpět se má provádět analýza se nastaví ve formuláři NASTAVENI - Proměnná TIP

  • zbývající volná čísla jsou označena kroužkem

Po označení příslušného počtu čísel nebo po generování tipu je aktivováno tlačítko ZAPIŠ . Jeho stiskem je zanesen tip do databáze a je vypsán v listu výpisu tipů. Zrušení tipu je možné jeho označením a stiskem tlačítka SMAŽ pod grafickým sloupcem tipu.


Výpis a vyhodnocení tipů

3.7. Výpis & vyhodnocení

Vlevo sloupec pro grafické znázornění tipů dle volby v listu s výpisem tipů.

Je-li označen řádek s:

1. tipem, vyznačí se čísla jednoho tipu a v rámci s čísly tahů se vyznačí čísla uhodnutá a těsně vedle

2. číslem tiketu, vyznačí se všechna čísla použitá v tiketu

Při zadávání vlastních tipů jsou volná čísla označeny kroužkem.

Volba:

SMA ž - zruší vybraný tip

SUMA - vyznačí všchna použitá čísela v aktuálním souboru tipů

Číslo tiketu

Slouží k zadání skutečného čísla tiketu pro zpětnou orientaci při výběru vyhrávajících tiketů ve formuláři Výpis výher .

Po označení řádku s číslem tiketu, vypíše se toto do pole staré, do okna NOVÉ zadejte číslo skutečného tiketu. Ve formuláři Nastavení , Proměná TIP lze nastavit automatickou změnu a inkrementaci tiketu po zadání šestého čísla.

Sudé - Liché

Při jakémkoliv výběru tipu nebo čísel je spočítán a vypsán počet sudých a lichých čísel.

Tipy - volby

1. Analyza on line - provede anylýzu všech aktuálních tipů, při každé změně

2. Výběr tipů - možnost dodatečné vyloučit tipy dle nabízených voleb. Klik na lištu typu výběru aktivuje nebo deaktivuje volbu. Předvolba je možná ve formuláři Nastavení . Vhodné k vyřazení nežádoucích tipů z rozpisů. Po provedení vyloučení tipů je možné se vrátit ZPĚT k původnímu základnímu obsahu.

3. Vyhodnotit - vyhodnocení tipů nebo tahů dle voleb v okně Vyhodnotit

V souboru generovaných tipů

Tažená čísla - čísla zadaná v okně 1. a 2. tahu

Náhodný los - náhodně generovaná čísla, tlačítko 1x opakuje los

V datovém souboru tahů

Tažená čísla - čísla zadaná v okně 1. a 2. tahu v databázi tahů, možno zvolit jednotlivý tah

Soubor tipů generovaných - aktuální soubor tipů v databázi tahů

4. Kolik tahů zpět

Nastavení poču tahů zpětně, které se mají použít pro zpracování. Čísla tahu (nejvyšší číslo), včetně data konání tahu jsou vypsána v rámci I. a II. tahu

OPAKOVAT generování

Otevření formuláře Generovat tipy.

PŘIDAT TIPY

Návrat k volbě Vlastní tipy . Tlačítko SUMA se změní na ZAPIŠ .

Pokud je při volbě čísel současně držena klávesa CTRL jsou čísla zapsána postupně za sebou do vstupních oken pro 1. a 2. tah v rámci Vyhodnocení.

ULOŽIT TIPY

Uložení aktuálních tipů do souboru. Jméno souboru je generováno automaticky, změna je možná.

Výpis výher

Výstupem vyhodnocení je formulář výher, kde jsou vlevo vypsány jednotlivá čísla vyhrávajících tiketů, číslo vyhrávajícího sloupce v tiketu, tah a cena, kterou získal.

Kliknete-li na vybraný řádek, význačí se tento konkrétní v okně výpisu tipů a ukáže se Vám grafické znázornění vybraného sloupce. Ve formuláři Výpis tipů - vyhodnocení se veškerá uhodnutá čísla vybarví červeně a čísla těsně vedle tipovaných modře, je-li aktivní jeden tip ve sloupci výpisu tipů jsou barevně označena jen čísla tohoto tipu.

Čísla, vložená pro vyhodnocení v tipech jsou také graficky zobrazena ve sloupci u výpisu tipů a barevně rozlišena stejnou barvou jaké je podbarvení tahu. Není zobrazeno dodatkové číslo.

Stejným způsobem lze obdržet znázornění uhodnutých čísel jednoho tipu kliknutím na řádek v okně výpisu tipů.

Kliknutím v rámci x.TAH - poř. -Počet , pokud je jen jedna cena, dojde k vyhledání a výpisu čísel tahu i data, který tuto cenu získal ve Výpis tipů - vyhodnocení.

Je-li součástí souboru tipů i seznam sázejích (platí pro plnou verzi) jsou spočítány podíly pro jednotlivé účastníky a výpis je vedle výpisu výher. Po zadání tisku se výpiše předávací protokol výher. Výši částky jednotlivých výher v pořadí lze měnit, podíly jsou průběžně počítány.


Export tipů do TXT

3.8. Export do souboru TXT

Výpis tipů do textového souboru pro načtení do jiných programů např. EXEL. Extenze (přípona) souboru je TXT.

V exportu jsou čísla oddělena tabulátorem.


Import tipů z TXT

3.9. Import ze souboru TXT

Načtení tipů ze souboru v textovém tvaru pro vyhodnocení v programu SAZKY.

Struktura souboru pro IMPORT:

jeden tip (sloupec) = jeden řádek

čísla možno oddělit mezerou, tabulátorem nebo čárkou


Tisk tipů na tikety

3.10. Tisk tiketů

Tisk tiketů je odladěn pro tiskárnu HP6L s rozlišení 600dpi a HP IIIP s rozlišením 300dpi. Volba TEST umožňuje ladit umístění křížků po celém tiketu. Přesah křížků přes rámeček čísla na tiketu může být až 0,6mm - odzkoušeno v praxi. K uložení nastavení dojde po volbě TEST do souboru sazky.cfg . Volbou RESET se vrátíte k implicitnímu nastavení pro HP6L. Tisk jednotlivých tiketů je ikrementován o 1 automaticky.

Den tahu, lze volit současně středu i neděli.

Tiket pořadí

Aktuální - tisk probíhá po jednom tiketu dle aktuálního pořadí

Předposlední - tisk posledního vytištěněného tiketu např. když byl tiket špatně založen a křížky jsou mimo rozsah.

Další (-ch)

Dávkový tisk tiketů po stanoveném počtu po volbě TISK .

Tisknout čísla tiketů na tiket.

Zadáte-li si vlastní čísla tiketů ve formuláři Výpis tipů můžete je nechat tisknout na tikety.

Vhodnější však je použít originální číslo tiketu z tiskopisu sázenky, které je také tištěno na sázenku při podání viz. následující obrázek. Vazba na zadání čísla tiketu .


Tahy nabídky

4. Tahy

4.1. Výpis

4.2. Přidat, Opravit

4.3. Analýzy

4.4. Automatická analýza

4.5. Výpis souboru analýz

4.6. Aktualizace

4.7. Download z ftp: SAZKA a.s.

4.8. Obnova dat ze zálohy

4.9. SAZKA a.s. na www


Tahy - výpis dat

4.1. Výpis

Výpis dat 1. a 2. tahu dle zvoleného dne tahu – středa (F11) nebo neděle (F12).

Klikem na tah ve výpisu, dojde k jeho grafickému zobrazení a výpisu data nad grafickým sloupcem, kdy byl tah uskutečněn.

Volby:

SUMA výběru - nedochází k výmazu předešlého zobrazení čísel. Lze tak vybrat sumu čísel z určitých nebo po sobě následujích týdnů.

Dodatkové číslo - při výběru je zobrazeno i toto číslo.

Vybraná čísla jsou vypisována do stavové lišty, stiskem tlačítka POUŽÍT můžete tato přenést do formuláře Generování jako vybraná čísla.

Tlačítko ANIMACE umožňuje automatické procházení výpisu tahů ve zvoleném časovém intervalu.


Přidat, opravit tah

4.2. Přidat & Opravit

Tlačítka SMAZAT , OPRAVIT a DALŠÍ umožnují práci s čísly databáze tahů.

Pozor na správné zvolení typu losovaných čísel nedělního nebo středečního tahu !

Určíte týden, rok, tah a doplníte čísla tahu. Po volbě DALŠÍ je číslo následujícího týdne změněno automaticky a stačí jen doplňovat tažená čísla.

Ukážete-li ve formuláři Výpis tahů na vybraný týden, doplní se automaticky čísla tohoto tahu do vstupních polí a je možnost provést jeho opravu nebo výmaz.


Analýzy tahů

4.3. Analýzy

Rozbor čísel z databáze tahů podle následujících podmínek:

Četnost tažených čísel | celkový počet kolikrát bylo číslo taženo
Dodatková čísla | analýza pouze dodatkových čísel
Dvojice čísel | dvojice čísel sousedních např. 4/5, 12/13 atd.
Dvojice čísel volně | čísla, která jsou spolu tažena
Trojice čísel | trojice čísel sousedních např. 13/14/15
Interval čísla | jak často, po kolika týdnech je číslo taženo s vyznačení teoretické možnosti nároku na vylosování
Řádky, sloupce, kříže | počet čísel tažených graficky, ve sloupci tipu v daném směru
Sudá / lichá poměr čísel | poměr počtu čísel sudých k lichým v tipu
Průměrně taženo | celkový počet kolikrát bylo číslo taženo s volbou nad a pod průměru počtu losování
Suma tahu | součet rozdílu losovaných čísel

Zatržením volby včetně dodatkových čísel zařadíte tyto do zpracování.

Ve volbě analýzy Řádky, sloupce, kříže to však možné není.

Můžete dále volit počet tahů ZPĚT nebo rozsah tahů OD <-> DO , které se mají analyzovat. Při volbě OD <-> DO nejprve vyberte větší číslo DO a následně menší číslo tahu OD.

Po provedení zvoleného typu analýzy je do okna "Výpis analýzy" vypsán výsledek. Můžete zvolit způsob výpisu analýz

jednotlivě - samostatně každá analýza nebo

hromadně - při opakované analýze ja další výpis přidán na konec předešlého.

Můžete smazat obsah okna výpisu volbou X nebo jej poslat na tiskárnu. Maximální počet řádek v okně výpisu je 1000. Při překročení dojde automaticky ke smazání obsahu okna.

Lze samozřejmě vypsaný text zkopírovat prostým označením a stiskem kláves Ctrl+C a následně přenést do otevřeného okna nějakého editoru vložit stiskem Ctrl+V nebo zapnout ve formuláři Nastavení - TAH export analýz do textového souboru. Zápis je připojen na konec souboru, nezáleží na volbě způsobu výpisu do okna jednotlivě či hromadně.

Vymazání vybraných čísel ve stavové liště provedete klikem na tuto lištu v místě výpisu čísel a výběr můžete opakovat.

K výběru čísel z Analýz použijte výpis souboru analýz a formulář Generování nebo zadávání vlastních tipů ve formuláři Výpis tipů viz. oddíl 4.5 .


Automatická analýza tahů

4.4. Automatická analýza

Dle nastavených předvoleb ve formuláři Nastavení - Analýza TAHů je provedena analýza aktuálních dat tahů s výstupem do textového souboru ANALYZA.TXT.

Každý výpis je označen datem a časem, kdy byla analýza spuštěna.


Výpis souboru analýz

4.5. Výpis souboru analýz

Po volbě je otevřen editor s vlastními funkcemi.

Výběr čísel se provádí myší. Vybraná čísla jsou vyznačena dle volby Písmo - Výběr . Počet vybraných čísel je vypsán v dolní liště editoru.

Volby:

Soubor

Otevřít

Smazat

Uložit

Výběr

Generování

Vlastní tipy

Číslo

Odznačit

Jednotlivě

Spojovat

Písmo

Výchozí

Výběr

Původní

Zavřít

Soubor

Otevřít

Otevření souboru ANALYZA.TXT

Smazat

Smazání obsahu celého souboru s dotazem na uložení. Nevytváří se záložní kopie pokud je soubor uložen.

Uložit

Uložení změněného souboru. Označení a mazání textu provádět pomocí klávesnice (šipky a shift).

Výběr

Generování

Je otevřen formulář Generování a klikem na čísla ve sloupci tipu provedete výběr. Vybraná čísla jsou vyznačena (pokud je nastaveno vyznačování) ve výpisu čísel.

Vlastní tipy

Je otevřen formulář Výpis tipů a klikem na čísla ve sloupci tipu provedete výběr. Vybraná čísla jsou vyznačena (pokud je nastaveno vyznačování) ve výpisu čísel.

Stejně tak probíhá vyznačení čísel, když je otevřen Výpis tahů a dojde vyznačení tahu.

Číslo

Odznačit

Návrat výpisu analýzy do výchozího stavu bez označení vybraných čísel.

Jednotlivě

Po každém vyznačení čísel, zůstanou označena jen tato.

Spojovat

Vybíraná čísla zůstanou označena

Volby Spojovat a Jednotlivě jsou funkční pokud jsou nejsou zobrazeny formuláře Generování a Výpis tipů .

Písmo

Výchozí

Nastavení výchozích vlastností písma pro formulář.

Výběr

Nastavení vlastností písma pro vybraný text.

Původní

Návrat k implicitnímu nastavení písma formuláře.

Zavřít

Zavření formuláře.


Aktualizace dat tahů

4.6. Aktualizace

Datové soubory tahů lze aktualizovat ze souborů *.DBF, které jsou k dispozici ke stažení na WWW stránce Sazky a.s.

Soubory jsou v databázovém formátu, ale při stažení-download může dojít k přejmenování na *.XLS, když je na příponu DBF associován program MS-EXEL.

Datové soubory musí být v adresáři programu SAZKY.

Po volbě proběhne aktualizace pouze aktuálního tahu STŘEDY nebo NEDĚLE.

V Nastavení programu lze zvolit smazání zdrojových souborů po aktualizaci a zálohování stávajících datových souborů před touto akcí. Zálohované soubory mají příponu ZAL.

Odkaz na oficiální stránku SAZKA a.s. s datovými soubory tažených čísel:

www.sazka.cz/set/generated_vysledky

sportka-streda.dbf

sportka-nedele.dbf


Download dat tahů

4.7. Download z ftp: SAZKA a.s.

Stažení datových souborů tahů středy a neděle přímo z www stránek podniku Sazka a.s. a okamžitá aktualizace dat programu. Provedení zálohy datových souborů před aktualizací můžete zapnout ve volbě Program - Nastavení - Download TAH . Jména datových souborů se nastavují tamtéž. Ověření jmen datových souborů zde.

Po stažení souborů je třeba ukončit telefonní spojení ručně, pokud je raelizováno přes telefonní linku=modem.


Obnova dat tahů

4.8. Obnova dat ze zálohy

Je-li v Nastavení programu aktivní volba Provést před aktualizací dat tahů zálohu , máte možnost při chybě volbou Obnova dat ... vrátit původní data tahů. Pozor, je udržována jen jedna poslední kopie.


SAZKA a.s. na webu

4.9. SAZKA a.s. na www

Spuštění internetového prohlížeče a přímý přístup na stránku společnosti SAZKA a.s.

Celou cestu a jméno prohlížeče zadajte v Program - Nastavení - Download TAH .


Seznamy sázejících

5. Seznamy

5.1. Otevři soubor

5.2. Přehled souborů

5.3. Nový

5.4. Výpis, Tisk

5.5. Uvolnit

5.6. Poslední otevřené soubory


Otevření souboru seznam

5.1. Otevři soubor

Otevře standardní dialogové okno pro načtení již existujícího souboru seznamu účastníků sázení. Po otevření následuje výpis.

Existuje-li již k seznamu soubor tipů je třeba nejprve načíst soubor tipů. Seznam účastníků bude načten současně s tipy. Písmeno "S_" v souboru tipů značí, že součástí souboru tipů je i seznam účastníků sázky.

Poslední otevřené soubory jsou zaznamenány a nabízejí se automaticky. Stejně tak, pokud je otevřen soubor tipů s vazbou na seznam, je tento první v pořafí nabídky Seznamy.

Praktické použití viz 7.7. Použití programu


Přehled souborů seznamů a tipů

5.2. Přehled souborů

Po volbě je vypsán textový soubor se seznamem vazeb souborů seznamů účastníků sázejících na soubor tipů.


Seznam nový

5.3. Nový

Otevření nového seznamu sázejích. Automaticky je vyplněn sázkový týden, datum tahu a jméno souboru. Jméno souboru lze vložit vlastní a zadává se bez extenze-přípony souboru. Při uložení není jméno souboru kontrolováno , zda-li se na disku vyskytuje, takže v případě uložení dojde k přepsání již existujícího souboru. Uložení je provedeno po každé změně v seznamu a po volbě KONEC . Seznam lze doplňovat a upravovat.

Společnost sázejících je na principu podílu. Kolik procent z celkového vkladu činí vklad jednotlivce, takový má podíl z případně vyhrané částky. Organizátor má možnost stanovení provize z celkového vkladu.


Seznam tisky

5. 4 . Výpis & Tisk

Výpis aktuálního seznamu účastníků na obrazovku s možností opravit, přidat nebo ubrat záznam. Upravovat lze označený záznam, který se vypíše v polích.

Pokud necháte zatrženo políčko generovat tikety přejdete po volbě KONEC ihned do formuláře Generování tiketů.

Tisk seznamu

  • celkový - celkového seznamu účastníků pro organizátora sázení

  • jednotlivě - aktuálního seznamu na tiskárnu pro jednotlivé osoby a tisk

  • pouze tipy - tisk jen tipů

Výběrem ve výpisu seznamu, zatržením políčka u účastníka je možno tisknout jen pro zvolené nebo zvolené hromadně Smazat . Jestliže není zatrženo nic a je zvolen tisk pro jednotlivce vytiskne se komplet pro všechny jednotlivé účastníky sázení.

Do souboru - místo na tiskárnu je tisk směrován do textového souboru pro možnost zaslání elektronickou poštou.

Tiskni - provedení zvoleného tisku.

Tisk nábídkového letáčku pro potencionální okruh sázejících.

Zvolte typ tiskárny, na které se má letáček vytisknout. Tiskový soubor je poslán přímo na tiskárnu. Nic nebrání tomu, aby jste si vytvořili vlastní tiskové soubory je jen nutné dordržet jméno souboru a soubor dát do implicitního adresáře tzn. kde se nachází program SAZKY.

Názvy tiskových souborů pro laserové tiskárny:

L_HPIII.PRN

L_HP4.PRN

L_HP6.PRN


Uvolnění seznamu

5.5. Uvolnit

Po této volbě dojde k uvolnění aktuálního seznamu účastníků z paměti, což způsobí povolení možnosti volit různý počet generovaných tipů ve formuláři Generuj . Uvolnit seznam je možné v témže formuláři vedle volby výběru rozpisů. Volba je přístupná pouze, když je aktivní seznam účastníků viz. formulář Generování tipů .


Seznam - poslední soubory

5.6. Poslední otevřené soubory

Seznam posledních sedmi otevřených souborů seznamů účastníků.

Smázání paměti souborů je možné z formuláře NASTAVENI - Adresáře , volba Smazat pamět souborů seznamů .


Progam

6. Program

6.1. Popis

6.2. Nastavení

6.3. Registrace

6.4. Domovská stránka

6.5. Aktualizace

6.6. O programu


Vyvolání popisu programu

6.1. Popis

Popis programu ve formátu HTML Help. V programu vyvolá standardní stisk klávesy F1 .


Nastavení programu

6.2. Nastavení

6.2.1. Adresáře

6.2.2. Grafika

6.2.3. Generování

6.2.4. Proměnné TIP

6.2.5. Proměnné TAH

6.2.6. Heslo

6.2.7. Výpočty

6.2.8. Download TAH

6.2.9. Výběr TIPů

6.2.10. Analýza TAHů

Definice předvoleb je uložena v souboru "sazky.cfg", který se nachází ve stejném adresáři jako program SAZKY. Nastavení výchozího adresáře pro spuštění programu SAZKY je v ikoně-odkazu na program Vlastnosti - Zástupce - Kde začít .

Příslušnou volbu typu nastavení zvolíte klikem na řádek v okně NASTAVIT.

K uložení konfigurace nastavení předvoleb dojde až po stisku tlačítka BUDIŽ .


Adresáře - nastavení

6.2.1. Adresáře

Cesty k datovým a programovým souborům.

Default jsou adresáře nastaveny pro disk C:. Pokud instalujete jinam, upravte cesty.

Nastavení je možné provést přímo vepsáním cesty nebo "doklikáním" na příslušný adresář. Pokud dopíšete neexistující podadresář, tlačítkem VYTVOŘ ADRESÁŘ se tento založí. Tlačítko se zviditelní až při psaní do vstupního řádku.

Volby Smazat pamět souborů tipů a seznamů maže poslední použité soubory přístupné v nabídce Volba tahů a Seznamy .


Grafika - nastavení

6.2.2. Grafika

  • nastavení tloušťky čar křížků, vyznačení čísel I. a II. tahu ve vyhodnocení, posuvník mění tloušťku čar

  • volba barvy vyznačení čísel obou tahů a uhodnutého čísla

  • volba barvy vyznačení volných čísel při zadávání vlastních tipů

  • volba barvy vyznačnení průběhu zpracování - STAV ZAČÁTEK a KONEC , klik na lištu průběhu zpracovaní mění zobrazení 2D/3D

  • možnost vložit vlastní obrázek na pozadí formátu BMP a JPG

  • volba barvy pozadí

Návrat k původnímu nastavení barev a tlouštky čar tlačítkem PŮVODNÍ.


Generování - předvolby

6.2.3. Generování

Předvolby pro generování tipů:

  • cenu jednoho tipu a šance

  • výchozí počet generovaných tipů při otevření formuláře GENEROVÁNÍ

  • nastavení maximálního počtu průchodů, po kterém dojde k automatické úpravě natavených hodnot omezení při generování tipů s volbou má-li se po úpravě opakovat tvorba všech tiketů nebo jen posledního

  • zatržením volby zvolíte, které údaje se mají opravovat


Proměnné tipy - nastavení

6.2.4. Proměnné TIP

  • automatická změna čísla tiketů a posuv na další číslo při jejich zadávání po dosažení počtu šesti míst čísla ve formuláři VÝPIS TIPŮ .

  • počet týdnů-tahů zpět, ve kterých se má provádět on line analýza jednoho zadaného čísla při tvorbě vlastních tipů

  • výši částek jednotlivých výher v tazích středy a neděle, možno zadat vlastní nebo genrovat fiktivní výši výher stlačením tlačítka VYTVOŘ


Proměnné tahy analýzy - předvolby

6.2.5. Proměnné TAH

  • automaticky přepočítat vstupní hodnoty - automatické přepočítání hodnot, od kterých se mají výsledky vypisovat, při změně počtu vyhodnocovaných tahů

Volby pro výstupní textový soubor

  • Export analýz do .. - zapnutí současného výstupu analýz do textovýho souboru - Analýza.txt, soubor uložen ve stejném adresáři jako výběry čísel, data do souboru jsou trvale přidávána na konec souboru

Anallýza tahů v rozsahu OD<->DO

  • poslední tah, kdy skončit analýzu

  • stanovení počátku, od kterého tahu začít analýzu pro jednotlivé tahy středy a neděle


Heslo - nastaveníí

6.2.6. Heslo

Nastavení použití individuálního hesla pro uživatele pro případ, kdy počítač, na kterém je program instalován, užívá více uživatelů.

Heslo si pamatujte !!!


Výpočty kombinací a nákladů

6.2.7. Výpočty

Výsledky jsou pravdivé jen v registrované verzi.

  • počet kombinací pro zadaný počet čísel v celkovém počtu čísel

  • ze zadaného celkového počtu čísel je spočítán čistý-matematický počet tipů pro daná pořadí tzn. záruka na pořadí při vylosování počtu čísel pořadí

V praxi se počet tipů nutný k obsazení všech kombinací pro pořadí třetí až páté liší, nebot nelze použít čistý matematický model. Přesný je pouze výsledek pro komibinaci šesti čísel v zadaném počtu čísel.


Tahy download - nastavení

6.2.8. Download TAH

Vstupní údaje:

  • nastavení cesty k Internetovému prohlížeči na Vašem počítači, tlačítko Najdi vyhledá Microsoft Internet Explorer na disku C:

  • www adresa serveru Sazky a.s., přístup pomocí anonymního FTP

  • jména originálních souborů dat tahů středy a neděle na serveru SAZKA a.s.

Volby:

  • smazat zdrojový-stažený soubor tahů *.dbf nebo *.xls po aktualizaci dat tahů

  • před aktualizací provést zálohu stávajícího datového souboru tahů *.szn do souboru s příponou *.zal

Důležité čtěte oddíl 4.7.


Výběr tipů - předvolby

6.2.9. Výběr TIPů

Přednastavení voleb pro výběr tipů ze souboru tipů. Klikem na šedé lišty je provedena aktivace/deaktivace výběru všech voleb. Volby lze ve formuláři Výpis tipů - Výběr tipů upravovat.

  • Poměr sudých/lichých čísel v tipu.

  • č ísla vedle se - počet v tipech - dvojice, trojice ... jejich výskyt v tipu jedenkrát, dvakrát... a počet celkem v tipech.

  • Vyšší počet čísel ve sloupci než - pokud bude počet zvolených čísel v tipu roven nebo vyšší než zadané číslo, sloupec bude vyřazen.

  • Tipy s čísly vyloučit - zadat čísla oddělana mezerou, když mají být vyloučeny sloupce, která tato čísla obsahují.


Analýza tahů automatická - předvolby

6.2.10. Analýza TAHů

Přednastavení voleb pro automatickou analýzu tahů zatržení příslušné volby. Tlačítko pro aktivaci/deaktivaci výběru všech voleb.


Registrace programu

6.3. Registrace

Neregistrovaná kopie programu je plná verze s omezeným počtem tipů a účastníků sázení a dalšími omezenými funkcemi.

Registrovaná ZÁKLADNÍ verze je bez možnosti organizování kolektivních sázek.

Licenční podmínky obdržíte v programu po volbě Program - Registrace .

Čtěte prosím pozorně postup registrace.

Registrace je

pro soukromou osobu:

na jméno a adresu

pro podnikatele nebo právnickou osobu:

na jméno oprávněné osoby, IČO a adresu firmy

Registrace na adresu s poštovní přihrádkou (P.O. BOX) je nepřípustná a na takovou objednávku nebude reagováno.

Postup registrace

1. Volte nabídku Program - Registrace .

2. Vyplňte přísluné kolonky Údaje pro registraci v Registračním formuláři. Červeně označené kolonky nutno vyplnit.

3. Zvolte způsob platby:

  • převodem na účet, složenkou (doporučený způsob platby z důvodu vašich nižších nákladů), číslo účtu v souboru "EmailReg.txt"

  • dobírkou (cena dobírky 50Kč bude přičtena).

4. Zvolte verzi jakou požadujete, implicitně je předvolena verze ZÁKLADNÍ.

5. Pro zaslání registrace elektronickou poštou stiskněte tlačítko emailTXT , vytvoří se soubor "EmailReg.txt" v adresáři, kde je program instalován. Připojte soubor jako dokument ke zprávě, prosím nekopírujte jeho obsah do zprávy ani jinak neupravujte.

Nemáte-li možnost zaslání elektronickou poštou využijte služeb České pošty. Zapněte tiskárnu a stiskněte tlačítko TISKNOUT . Vytištěný registrační formulář zašlete.

Budete-li platit převodem na účet, uveďte na příkaz nebo složenku variabilní symbol , který je i v souboru EmailReg.txt nebo na vytištěném formuláři. Variabilní symbol slouží k rozlišení plátce. Jakmile bude obnos připsán na náš účet zašleme klíč k registraci.

Objednávku zašlete na email adresu:

sazky@wo.cz

nebo písemně na adresu:

Jan Potáček

Benešovo nám. 2525

530 02 PARDUBICE

Aktivace programu

Zvolite-li dobírku, obdržíte zpětně registrační formulář s licenčním klíčem na dobírku.

Po obdržení klíče, zvolte správnou verzi pro daný klíč a zadejte tento do pole KLÍČ (velikost písma kódu a klíče se musí shodovat s tištěnými údaji) a stiskněte tlačítko REGISTROVAT . Tím aktivujete program v příslušné verzi. O správnosti registrace budete informováni.

Po provedení registrace a opětovném spuštění programu proveďte zálohu registrace do souboru tlačítkem ZÁLOHA , kterou bezpečně uložte, nejlépe na dvě diskety či jiný disk, pro případnou obnovu po přeinstalaci WINDOWS. Soubor LICENCE.KOD se uloží do adresáře s instalovaným programem.

Postup při Upgrade ze základní na plnou verzi

V registračním formuláři volte verzi PLNÁ a postupujte bodem 5. v oddíle Postup registrace.

Po dodání klíče na PLNOU verzi, spusťte program, volte nabídku Program – Registrace .

Aktivujte volbu typu verze PLNÁ, doplňte klíč a potvrďtě REGISTROVAT . Opět si udělejte zálohu registrace.

Obnova licence

Nainstalujte program. Nakopírujte záložní soubor LICENCE.KOD do adresáře s instalovaným programem.

Spusťte program, volte Program - Registrace - Obnova .

Připomínky, reklamace

Volte Program - Registrace a stlačením volby InfoTXT (od verze 1.29) vytvořte soubor "InfoReg.txt" a tento přiložte ke své zprávě. Na zprávy jejichž součástí nebude uvedený soubor budou považovány za informativní a zůstanou bez odpovědi.

V případě oznámení chyby popiště krátce postup jak k chybě došlo, zda-li je náhodná nebo ji uvedený postup pokaždé vyvolá.


Domovská stránka

6.4. Domovská stránka

Spuštění internetového prohlížeče a otevření webové stránky programu SAZKY.


Aktualizace programu

6.5. Aktualizace

Zjištění změn a nových verzí, které jsou k dispozici na domovské stránce.

  • nová verze programu nebo update

  • soubor popisu k programu - help

  • soubor dat tažených čísel středa

  • soubor dat tažených čísel neděle

  • textové soubory rozpisů

  • volný program k vyhodnocení tahů pro účastníky společného sázení - zatím není k dispozici

  • popis změn

Po zjištění rozdílů jsou novinky u nichž je zátržítko nabídnuty ke stažení. Pro aktualizaci programu a rozpisů je třeba ukončit program SAZKY a spustit soubor SAZKY_.EXE a ROZPISY.EXE, které by měli být v adresáři programu.


O programu

6.6. O programu

Formulář v neregistrované verzi programu obsahuje

- základní popis, verzi programu

- vlastníka autorských práv a copyrightu k programu.

v registrované verzi

- licenční číslo registrované verze

- revize programu

- vlastníka autorských práv a copyrightu k programu.

- vlastníka licence

Pokud je registrována Základní verze je přístupné tlačítko REGISTRACE PLNÉ VERZE.

Na domovské stránce je dostupná poslední revize programu po posledních úpravách programového kodu. Pokud se číslo revize liší od čísla ve Vašem programu můžete provést její stažení a UPDATE programu. Nebo použijte při připojení na Internet volbu 6.5. Aktualizace pro zjištění změn.


Horké klávesy

7.1. Krátká volba - horké klávesy

F1

F2

F7

F8

F9

F11

F12

Alt + F4

CTRL + A

CTRL + G

CTRL + N
CTRL + O

CTRL + P

CTRL + R

CTRL + U

Popis programu a částí (help)

Nastavení programu

V ý pis se z namu účastníků

Výpis a vyhodnocení tipů

Výpis tahů

Načtení dat tahů Středa

Načtení dat tahů Neděle

Konec programu

Analýza tahů

Generování tipů

Vlastní tipy, vkládání

Otevření - načtení souboru tipů

Tisk tiketů
Přidat, opravit tah v souboru tahů
Uvolnit seznam sázejících


Názvy datových souborů

7.2. Konvence jmen datových souborů

Přípony souborů jsou pevně dány a rozlišují typ souboru. Význam jména pro jednotlivé typy je následující a můžete jej změnit.

Tipy

rrmmdd_ xxx .tip - rr = rok, mm = měsíc, dd = den - název nabízen automaticky, XXX - počet tipů

S_rrmmdd.tip_xxx - S_ = vazba na seznam účastníků - název nabízen automaticky

dtto.txt - datový soubor tipů v textovém tvaru pro Export nebo Import

Tahy

SpS_tahy.szn - soubor středečních tahů v datovém formátu programu

SpN_tahy.szn - totéž nedělní tah

Tahy imprort z DBF viz. kapitola 4.6. Tahy - Aktualizace

sportka-streda.dbf – originální soubor s taženými čísly středečního losovámí ve formátu DBF

sportka-nedele.dbf – totéž pro čísla nedělního tahu

Rozpisy Export, Import

X_Y_Z .rzp - X = počet tutovek, Y = počet čísel, Z = počet sloupců v rozpisu


7.3. Pevné rozpisy

Záruka výherních pořadí je udána v minimálním počtu. Celkem 21 typů rozpisů.

1 tutovka a 15 čísel, 14 sloupců

Je-li tažena jedna tutovka a další dvě čísla, jedno páté pořadí

1 tutovka a 24 čísel, 38 sloupců

Je-li tažena tutovka a ostatních pět čísel získáme nejméně 11 pátých pořadí

1 tutovka a 31 čísel, 27 sloupců

Je-li tažena:

jedna tutovka a dalších pět čísel, získáme nejméně čtyři pátá pořadí

jedna tutovka a dalších čtyři čísla, získáme nejméně dvě pátá pořadí

jedna tutovka a dalších tři čísla, získáme nejméně jedno páté pořadí

1 tutovka + 2 skupiny čísel (1 - 10, 11 - 18), 68 sloupců

Je-li tažena:

tutovka, dvě čísla z prvé skupiny a jedno z druhé, získáme jedno čtvrté pořadí a jedenáct pátých

tutovka, dvě čísla z prvé skupiny a dvě z druhé skupiny, získáme dvě čtvrtá a osmnáct pátých pořadí

tutovka, tři čísla z prvé skupiny a žádné ze druhé skupiny, získáme dvanáct pátých pořadí

tutovka, zprvé skupiny tři čísla a z druhé jedno, získáme tři čtvrtá a osmnáct pátých pořadí

2 tutovky a 12 čísel, 27 sloupců

Jsou-li taženy:

dvě tutovky a dvě další čísla, získáme nejméně dvě čtvrtá a čtrnáct pátých pořadí

dvě tutovky a tři další čísla, získáme nejméně šest čtvrtých a řadu pátých pořadí

dvě tutovky a čtyři další čísla, získáme nejméně jedno třetí, tři čtvrtá a několik pátých pořadí

jedna ze dvou tutovek a dvě čísla, získáme dvě pátá pořadí

tři čísla, získáme nejméně šest pátých pořadí

čtyři čísla, získáme nejméně jedno čtvrté a tři pátá pořadí

2 tutovky + 18 čísel, 15 sloupců

Jsou-li taženy obě tutovky a:

jedno číslo, získáme tři pátá pořadí

dvě čísla, získáme šest pátých pořadí

tři čísla, získáme jedno čtvrté a sedm pátých pořadí

čtyři čísla, získáme dvě čtvrtá a osm pátých pořadí

Je-li tažena jedna tutovka a:

tři čísla, získáme jedno páté pořadí

čtyři čísla, získáme dvě pátá pořadí

pět čísel, získáme čtyři pátá pořadí

3 tutovky + 20 čísel, 31 sloupců

Jsou-li taženy tři tutovky a:

jedno číslo, získáme čtytři nebo pět čtvrtých pořadí, v ostatních sloupcích je pořadí páté

dvě čísla, získáme nejméně devět čtvrtých a dvacetdva pátých pořadí

tři čísla, získáme nejméně jedno třetí, jedenáct čtvrtých a jedenáct pátých pořadí

Jsou-li taženy obě tutovky a:

jedno číslo, získáme čtyři pátá pořadí

dvě čísla, získáme nejméně devět pátých pořadí

tři čísla, získáme nejméně jedno čtvrté a jedenáct pátých pořadí

čtyři čísla, získáme nejméně dvě čtvrtá a dvanáct pátých pořadí

Je-li tažena jedna tutovka a:

tři čísla, získáme nejméně jedno páté pořadí

čtyři čísla, získáme nejméně dvě pátá pořadí

pět čísel, získáme nejméně čtyři pátá pořadí

3 tutovky + 25 čísel, 31 sloupců

Jsou-li taženy tři tutovky a:

jedno číslo, získáme tři čtvrtá pořadí, v ostatních sloupcích je pořadí páté

dvě čísla, získáme nejméně sedm čtvrtých a ostatní sloupce jsou pátá pořadí

tři čísla, získáme nejméně jedenáct čtvrtých a ostatní sloupce jsou pátá pořadí

Jsou-li taženy obě tutovky a:

jedno číslo, získáme tři nebo čtyři pátá pořadí

dvě čísla, získáme nejméně sedm pátých pořadí

tři čísla, získáme nejméně jedenáct pátých pořadí

čtyři čísla, získáme nejméně jedno čtvrté a dvanáct pátých pořadí

Je-li tažena jedna tutovka a:

čtyři čísla, získáme nejméně jedno páté pořadí

pět čísel, získáme nejméně dvě pátá pořadí

10 čísel, 5 sloupců

Jsou-li tažena tři čísla je 77,5% naděje na 1 páté pořadí.

14 čísel, 19 sloupců

retabilní rozpis již při 5 tažených číslech

15 čísel, 46 sloupců

Je-li taženo, získáme:

čtyři čísla, nejméně pět pátých pořadí

pět čísel, nejméně třináct pátých pořadí

16 čísel, 6 sloupců

Je-li taženo šest čísel, získáme nejméně jedno páté pořadí

18 čísel, 41 sloupců

Jsou-li tažena, získáme:

tři čísla, nejméně jedno páté pořadí

pět čísel, nejméně čtyři pátá pořadí

šest čísel, nejméně osm pátých pořadí

19 čísel, 15 sloupců

Je-li taženo pět čísel, získáme nejméně jedno páté pořadí

26 čísel, 24 sloupců

Bez záruky na páté pořadí, ale při šesti tažených číslech jsou v patnácti sloupcích dvojice.

27 čísel, 30 sloupců

Je-li taženo všech šest čísel, získáme nejméně jedno páté pořadí.

36 čísel, 61 sloupců, 6 - oblíbených (v rozpisu více použita)+ 30 zbytek

Je-li z oblíbených 1-6 čísel taženo 5 čísel a z druhé skupiny jedno číslo, získáme jedno třetí, tři čtvrtá a třicet pátých pořadí.

Je-li z oblíbených 1-6 čísel taženo 5 čísel a z druhé skupiny žádné číslo, získáme jedno třetí a třicet pátých pořadí.

Jsou-li z oblíbených čísel tažena 4 čísla a z druhé skupiny dvě čísla, získáme tři čtvrtá a čtrnáct pátých pořadí.

Jsou-li z oblíbených čísel tažena 4 čísla a z druhé skupiny jedno číslo, získáme dvě čtvrtá a třináct pátých pořadí.

Jsou-li z oblíbených čísel tažena 4 čísla a z druhé skupiny žádné číslo, získáme jedno čtvrtá a deset pátých pořadí.

Jsou-li z oblíbených čísel tažena 3 čísla a z druhé skupiny jedno číslo, získáme nejméně tři pátá pořadí.

Jsou-li z prvé skupiny tažena 2 čísla a z druhé jedno číslo, získáme nejméně jedno páté pořadí.

36 čísel, 99 sloupců

Je-li taženo pět čísel, získáme nejméně jedno páté pořadí

30 čísel, 35 sloupců

Jsou-li tažena tři čísla najdeme v rozpisu buď tři dvojice nebo jedno páté pořadí.

Jsou-li tažena čtyři čísla najdeme v šesti sloupcích dvojice nebo páté či čtvrté pořadí.

Při tažení pěti čísel je možno najít deset dvojic nebo některé výherní pořadí.

Při šesti uhodnutých číslech jsou tato v patnácti dvojicích nebo v některém z výherních pořadí.

30 čísel, 72 sloupců, 12 čísel oblíbených + 18 čísel

Jsou-li z prvé skupiny čísel (1-12) tažena 3 čísla a z druhé skupiny (13 -30) jedno číslo, získáme nejméně jedno páté pořadí.

Jsou-li z oblíbených čísel tažena 3 čísla a z druhé skupiny dvě čísla, získáme nejméně dvě páté pořadí.

Jsou-li z oblíbených čísel tažena 3 čísla a z druhé skupiny tři čísla, získáme nejméně tři pátá pořadí.

Jsou-li z oblíbených čísel tažena 4 čísla a z druhé skupiny jedno číslo, získáme nejméně dvě pátá pořadí.

Jsou-li z oblíbených čísel tažena 4 čísla a z druhé skupiny dvě čísla, získáme nejméně čtyři pátá pořadí.

Je-li z prvé skupiny taženo 5 čísel a z druhé jedno číslo, získáme nejméně čtyři pátá pořadí.

30 čísel v 15 dvojicích, 35 sloupců

Je-li tažena, získáme:

jedna dvojice a kterékoliv další číslo, jedno páté pořadí

dvě dvojice, jedno čtvrté pořadí

jedna dvojice a dvě čísla z jiných dvojic, buď dvě pátá nebo jedno čtvrté pořadí

tři dvojice,jedno první nebo tři čtvrtá pořadí

15 čísel ve dvou skupinách (1 - 7, 8 - 15), 77 sloupců

Jsou-li z první i druhé skupiny tažena dvě čísla, získáme jedno čtvrté a deset pátých pořadí.

Jsou-li z jedné skupiny tažena dvě a z druhé jedno číslo, získáme tří pátá pořadí.

Jsou-li z jedné skupiny tažena tři a z druhé jedno číslo, získáme devět pátých pořadí.

16 čísel ve dvou skupinách (4x trojice, 2x dvojice), 36 sloupců

Pokud bude taženo jedno číslo z každé skupiny, získáme nejméně jedno čtvrté pořadí a několik pátých.


Rozpisy ze souboru

7.4. Rozpisy ze souboru

Možnost vytvářet vlastní rozpisy a v programu je použít.

Vlastní rozpisy píšete jako čistý textový soubor (ne ve WORDu a pod.) a je nutno dodržet jeho strukturu viz. vzor. Jméno souboru je libovolné, v extenzi - přípona souboru - zadejte .RZP. Pro jednoznačnou přehlednost souborů rozpisů doporučujeme jméno souboru zvolit dle typu rozpisu viz. vzor.

Platí -

jeden soubor = jeden rozpis

jeden řádek = jeden sloupec

vzor:

SOUBOR BEZ TUTOVEK

jméno souboru -

0_18_15.rzp

obsah souboru -

rem -------- začátek

rem *** Rozpis na 18 čísel bez tutovky ***

rem * Následuje

rem * počet TUTOVEK, když žádná tak napsat nulu

0

rem * Počet ČÍSEL, kromě tutovek

18

rem * Počet SLOUPCŮ rozpisu

15

rem * Vlastní rozpis, čísla oddělena mezerou

1 2 3 4 5 6

1 3 7 9 12 14

x x x

pokračování v rozpisu

x x x

9 12 13 14 16 17

10 11 13 15 17 18

rem ------------ konec

SOUBOR S TUTOVKOU

jméno souboru -

2_18_15.rzp

obsah souboru -

rem -------- začátek

rem *** Rozpis na 18 čísel se 2 tutovkami ***

rem * počet TUTOVEK, použít písmena A až C dle použitých tutovek

2

rem * Počet ČÍSEL, kromě tutovek

18

rem * Počet SLOUPCŮ rozpisu

15

rem * Vlastní rozpis, proměnné odděleny tabulátorem

A B 1 2 3 4

A B 1 3 7 9

x x x

pokračování v rozpisu

x x x

A B 13 14 17 18

A B 13 15 17 18

rem ------------ konec

Proměnné rozpisu se píší se od kraje a jsou odděleny mezerou, čárkou nebo tabulátorem.

Pokud chcete psát poznámky, tak za uvození REM.


Systémové sázky

7.5. Systémové sázky

Systémovou sázku můžete uskutečnit přímo zatržením typu systému na sázence. Vyplníte daný počet čísel (7 až 15) dle zvoleného typu systému v jednom sloupci sázenky.

V podstatě je to plný rozpisy na všechny kombinace daného počtu čísel tzn. při uhodnutí 6 čísel získéte první cenu. Přehled vkladů a výher je uveden v následujících tabulkách.

V nových tiketech od října 2001 je možno vsadit systém 15 čísel, cena je 60 060 Kč.

systém 7 | 84 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 |  |  |
6 | 1 |  | 6 |  |
5 +D |  | 1 | 1 | 5 |
5 |  |  | 2 | 5 |
4 |  |  |  | 3 | 4
3 |  |  |  |  | 4
systém 8 | 336 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 | 6 | 15 |
6 | 1 |  | 12 | 15 |
5 +D |  | 1 | 2 | 15 | 10
5 |  |  | 3 | 15 | 10
4 |  |  |  | 6 | 16
3 |  |  |  |  | 10

systém 9 | 1 008 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 | 12 | 45 | 20
6 | 1 |  | 18 | 45 | 20
5 +D |  | 1 | 3 | 30 | 40
5 |  |  | 4 | 30 | 40
4 |  |  |  | 10 | 40
3 |  |  |  |  | 20
systém 10 | 2 520 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 | 18 | 90 | 80
6 | 1 |  | 24 | 90 | 80
5 +D |  | 1 | 4 | 50 | 100
5 |  |  | 5 | 50 | 100
4 |  |  |  | 15 | 80
3 |  |  |  |  | 35

systém 11 | 5 544 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 | 24 | 150 | 200
6 | 1 |  | 30 | 150 | 200
5 +D |  | 1 | 5 | 75 | 200
5 |  |  | 6 | 75 | 200
4 |  |  |  | 21 | 140
3 |  |  |  |  | 56
systém 12 | 11 088 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 | 30 | 225 | 400
6 | 1 |  | 36 | 225 | 400
5 +D |  | 1 | 6 | 105 | 350
5 |  |  | 7 | 105 | 350
4 |  |  |  | 28 | 224
3 |  |  |  |  | 84

systém 13 | 20 592 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 | 36 | 315 | 700
6 | 1 |  | 42 | 315 | 700
5 +D |  | 1 | 7 | 140 | 560
5 |  |  | 8 | 140 | 560
4 |  |  |  | 36 | 336
3 |  |  |  |  | 120
systém 14 | 36 036 Kč
uhodnuto čísel | počet výher pro pořadí
 | 1 | 2 | 3 | 4 | 5
6 +D | 1 | 6 | 42 | 420 | 1120
6 | 1 |  | 48 | 420 | 1120
5 +D |  | 1 | 8 | 180 | 840
5 |  |  | 9 | 180 | 840
4 |  |  |  | 45 | 480
3 |  |  |  |  | 165


Teorie o sázení

7.6. Trocha teorie

Celkový počet kombinací v sázkové hře SPORTKA je 13 983 816. Vsadíte-li jeden tip (sloupec) je Vaše šance na výhru první ceny 1:13 983 816. Platí tedy, že čím více tipů vsadíme, tím výšší bude šance na výhru.

Mnozí věří tomu, že se jim dostane do rukou nebo sami vytvoří systém, který bude rentabilní. Bohužel takový systém není, jak vidno z předcházejících řádků.

Snahou je abychom uhodli aspoň tři čísla. V jednom tahu je vylosováno dvacet trojčíslí, která jsou uvnitř vylosovaného šestičíslí. Čtyřčíslí je patnáct a pětičíslí šest.

Následující tabulka ukazuje kolik kombinací by muselo být na počet tipovaných čísel.

Počet tipovaných čísel | počet různých kombinací, které mohou vzniknout v uvedeném počtu čísel
 | 3 čísla | 4 čísla | 5 čísla | 6 čísla
5 | 10 | 5 | 1 |
6 | 20 | 15 | 6 | 1
7 | 35 | 35 | 21 | 7
8 | 56 | 70 | 56 | 28
9 | 84 | 126 | 126 | 84
10 | 120 | 210 | 252 | 210
11 | 165 | 330 | 462 | 462
12 | 220 | 495 | 792 | 924
13 | 286 | 715 | 1 287 | 1 716
14 | 364 | 1 001 | 2 002 | 3 003
15 | 455 | 1 365 | 3 003 | 5 005
16 | 560 | 1 820 | 4 368 | 8 008
17 | 680 | 2 380 | 6 188 | 12 376
18 | 816 | 3 060 | 8 568 | 18 564
19 | 965 | 3 860 | 11 580 | 27 132
20 | 1 140 | 4 845 | 15 504 | 38 760
25 | 2 300 | 12 640 | 53 088 | 177 100
30 | 4 060 | 27 405 | 142 506 | 593 775
35 | 6 545 | 52 360 | 324 632 | 1 623 160
40 | 9 880 | 91 390 | 658 008 | 3 838 380
45 | 14 190 | 148 995 | 1 221 759 | 8 145 060
49 | 18 424 | 211 876 | 1 906 884 | 13 983 816

Rozpisy

Zvyšují pravděpodobnost výhry a jsou konstruovány na minimální zaručenou výhru při vylosování daného počtu čísel.

Typy rozpisů jsou:

Rozpis s tutovkou t.j. číslo, o kterém jste přesvědčeni, že bude určitě taženo. Je obsahem každého tipované sloupce.

Rozpis na okruh oblíbených čísel je prostým kombinačním, kdy není preferováno žádné číslo.

Rozpis na skupiny čísel (dvojice, trojice) dáváme, když jsme přesvědčeni, že čísla ve skupině budou společně losována.

Rozpis na oblíbenou skupinu čísel a skupinu méně preferovaných čísel. Kombinace čísel v oblíbené skupině jsou v rozpisu obsažena častěji.

Výhry

Výše výher závisí na celkovém vkladu a počtu uhodnutých tipů v jednotlivých pořadích tzn. celková částka z vkladu určená na výhry se dělí procentuálně do jednotlivých pořadí a v pořadí se dělí počtem uhodnutých tipů.

Podnik SAZKA stanovil výherní jistinu:

pořadí | počet čísel | podíl v %
I. | 6 | 34
II. | 5 + dodatkové | 5
III. | 5 | 9
IV. | 4 | 12
V. | 3 | 40

V případě, že nebude dosažena výhra v 1. pořadí Sportky, převede se tato nevyčerpaná částka do výherní kvóty 1. pořadí v následujícím sázkovém období (Jackpot).V případě, že v 1. a 2. pořadí nebude dosažena výhra, činí výše výhry ve 3. pořadí minimálně 10 000 Kč.

Šance

Šance je vázaná sázka, kterou uzavíráte na koncové šestičíslí výrobního čísla vaší sázenky. Je možno hrát pokud je vsazen nejméně jeden (tip) sloupec sázenky.

Výhra v Šanci je dosažena v případě shody vylosovaných čísel s čísly obsaženými v koncovém šestičíslí výrobního čísla sázenky nebo šestičíslí vybraného metodou náhodného tipu.

Výherní jistina se dělí takto:

počet shody koncových čísel | výhra v Kč
jedno číslo | 20
dvojčíslí | 50
trojčíslí | 500
čtyřčíslí | 5 000
pětičíslí | 50 000
šestičíslí | zbytek celkové částky určené na výhry, nejméně 200 000

V případě, že nebude dosažena výhra na koncové šestičíslí, částka připadající na tuto výhru se převádí do výherní jistiny koncového šestičíslí následujícího sázkového období.

Další informace jakož i herní řád najdete na adrese:
www.sazka.cz

Posílání výsledků tahů a dalších informací emailem zdarma můžete objednat na adrese:

elis.sazka.cz

V praxi je pravděpodobná výše výher:

JackPot - výhrou je kumulovaná částka z nevyplacených I. cen, výše ceny až několik milionů Kč.

Nejvyšší vyplacený JackPot jednomu výherci byl ve druhém tahu neděle,

14. týden roku 2002 - 74 291 514 Kč.

V tomto týdnu byla výhra JackPot vyplacena dvěma výhercům a dosáhla historicky nejvyšší výše 151 000 000 Kč. Počet sázejících byl taktéž nejvyšší a bylo vsazeno asi 160 000 000 Kč.

Pořadí a přibližný rozsah výše výhry:

I. uhodnuto 6 čísel, výše ceny 1 000 000 a více Kč = JackPot

II. uhodnuto 5 čísel + 1 dodatkové, výše ceny 200 000 - 600 000 Kč

III. uhodnuto 5 čísel, výše ceny 8 000 - 25 000 Kč

IV. uhodnuta 4 čísla, výše ceny 200 - 600 Kč

V. uhodnuta 3 čísla, výše ceny 50 - 80 Kč

Strategie sázení

Můžete například celý rok spořit peníze, tak jako kdyby jste sázeli a před vánocemi za tento naspořený "balík" vsadit. Když to "přijde či padne" budete mít pěkný dárek pod stromeček. Nebo hrát, jen když je pořádně velký JackPot. V praxi lze sledovat, jak roste počet sázejících s výší JackPotu.

Můžete sázet podle štastných dní, předpovědí astrologa nebo kartářky.

Jakou strategii zvolíte záleží jen na Vaší úvaze, ale je třeba zvolit tu správnou...

Zjištění šťastných dní

Využití poznatků numerologie ke zjištění nejvhodnějších dnů k sázení je následující.

1. Z celého data narození si zjistíte své osudové číslo. Např. jste se narodili 30.12.1956

3+0+1+2+1+9+5+6=27 2+7=9

Osudové číslo je v tomto případě 9.

2. Podle následující převodní tabulky si zjistíte výsledné číslo vašeho jména a příjmení (u žen poslední přijaté příjmení):

AJS = 1 ENW = 5

BKT = 2 FOX = 6

CLU = 3 GPY = 7

DMV = 4 HQZ = 8

IR = 9

Například převod jména a příjmení Jan Sivák:

J + A + N S + I + V + Á + K

1 + 1 + 5 1 + 9 + 4 + 1 + 2

7 17

1+7=8

7 + 8= 15

1 + 5 = 6

Číslo daného příjmení a jména je 6.

3. Sečteme výsledné osudové číslo a číslo jména dohromady a dostaneme tak základní číslo.

Tedy: 9 + 6 = 15 1+ 5 = 6

Základní číslo Jana Siváka, narozeného 30.12.1956, je tedy číslo 6. Toto základní číslo platí pro celý život k určení nejvhodnějších dní pro podání tiketů.

Pokud chceme zjistit, který den a měsíc v roce je pro naše podání tiketů nejpříznivéjší, pak si ke svému základnímu číslu připočteme celé datum vybraného dne. Datum si však musíme převést na tzv. vibrační číslo. Např. chceme podat Sportku 1. 11. 1998. Toto datum převedeme na vibrační číslo takto:

1 + 1 + 1 + 1 + 9 + 9 + 8 =30 3 + 0 = 3

Vibrační číslo tohoto dne je 3. K němu připočteme základní číslo, v našem případě 6.

3 + 6 =9

Podíváme-li se do přehledné tabulky základních čísel, vidíme, že u základního čísla 9 jsou příznivá a podporující čísla 1, 2, 3. Z toho plyne, že námi vybraný den 1.11.1998 je nepříznivý pro podání Sportky.

V následující tabulce jsou i šťastné dny pro nákup losů a sázení. V našem případě za základním číslem (9) jsou šťastné dny 9., 18., 27.

V tyto dny můžeme s úspěchem nakupovat stírací losy a sázet.

Tabulka základních, podpůrných čísel a jejich šťastných ekvivalentů:

základní | podpůrná |  |  | šťastné dny
1 | 2 | 3 | 9 | 1. | 19. | 28.
2 | 1 | 3 | - | 2. | 20. | 29.
3 | 1 | 2 | 9 | 3. | 12. | 21.
4 | 5 | 6 | 8 | 4. | 13. | 22.
5 | 1 | 4 | 6 | 5. | 14. | 23.
6 | 4 | 5 | 8 | 6. | 15. | 24.
7 | 8 | 6 | 5 | 7. | 16. | 25.
8 | 4 | 5 | 6 | 8. | 17. | 26.
9 | 1 | 2 | 3 | 9. | 18. | 27.


Použití programu

7.7. Použití programu

Sázení ve skupině s použitím různého počtu tipů při zadávání rozpisů.

Postup.

Volit Seznamy - Nový

- vytvořit seznam všech sázejících (účastníků podání sázky) - zadat tah dne, jméno souboru účastníků a jednotlivá jména s výší vkladu

- po ukončení si poznačit počet tipů, který je potřeba vytvořit a podle tohoto počtu zvolit tipy rozpisů

- soubor účastníků je po potvrzení uložen automaticky

Volit Tipy - Generování

- tlačítko Uvolnit

- zvolit typ rozpisu

- vybrat čísla do rozpisu, stisknout Budiž a ve formuláři výpisu tipů Uložit soubor vytvořených tipů

- toto opakovat pro všechny zvolené rozpisy až do výše potřebného součtu tipů všech rozpisů

Ukončit program a znovu jej spustit

Volit:

- Seznamy - Otevři soubor nebo vybrat z nabídky posledních otevřených

- Tipy - Připojit soubor a načíst přes tuto volbu všechny vytvořené soubory tipů-rozpisů

Na konec volit Uložit soubor tipů.

Příští otevření vytvořeného souboru tipů bude včetně seznamu účastníků.